Gone flying…

This is just a post informing you about a short interrupt in responding to support issues.

I will be unable to handle support request for about 1 week starting today. If you have urgent issues I recommend that you try asking in the RapidWeaver community forums. There are lots of helpful people there that might be able to assist you with your problem.

No comments

@stash v1.3.3

A new release of @stash is now available for download. This version contains an important bugfix for some annoying crashes in RapidWeaver if you are opening and closing documents that uses @stash without restarting RapidWeaver. It also adds Sparkle support for users of the Non-MAS version of RapidWeaver. This update is recommended for everyone that is using @stash.

If you want to see the full list of changes you should check the changelog.

So go to the download page and get your copy of @stash v1.3.3.

No comments

WP-Blog v1.1.6

It’s time to update to WP-Blog v1.1.6.

This version contains a bugfix for the tag separator in the blogpost.

To see what is new in v1.1.6 check out the changelog.

This is a free update and requires RapidWeaver >= 3.6 and OS X >= 10.4 (Works with RapidWeaver 4.x and 5.x).

Go grab your copy now…

Comments (6)

WP-Blog and WordPress 3.1

WordPress 3.1 just saw the light of day. This is yet another major update to WordPress that adds a lot of new functionality.

But that is not why you are reading this post I guess. So i’m going to skip right to the point instead…

WP-Blog works fine with WordPress 3.1 :)

Comments (3)

WP-Blog v1.1.5

It’s time to update to WP-Blog v1.1.5.

This version contains one minor bugfix for an HTML markup error that was introduced in v1.1.4 and some small enhancements.

To see what is new in v1.1.5 check out the changelog.

This is a free update and requires RapidWeaver >= 3.6 and OS X >= 10.4 (Works with RapidWeaver 4.x and 5.x).

Go grab your copy now…

No comments

WP-Blog v1.1.4

It’s time to update to WP-Blog v1.1.4.

This version contains one critical bugfix for users of the Mac Appstore version of RapidWeaver 5. If you have been using this version of RapidWeaver and WP-Blog caused it to crash then you need this version.

But that is not all…there are a lot of other bugfixes and new features in this version.

To see what is new in v1.1.4 check out the changelog.

This is a free update and requires RapidWeaver >= 3.6 and OS X >= 10.4 (Works with RapidWeaver 4.x and 5.x).

Go grab your copy now…

Comments (5)

Oh no…but wait, it's Christmas…

Did you miss the special day discount? Fear not…it’s Christmas time :)

You can still get a discount for my plugins but not as much as yesterday. Use any one of these two codes and you will receive a 25% discount on all items. This offer is valid until the end of Christmas day CET.

Discount code: OHNOIMISSEDTHESPECIALDAY or ITSCHRISTMASTIME

No comments

T-0…and here it comes…

Today is a very special day…i’m even more grownup than I was yesterday :P And to celebrate that I have lowered the price of my plugins to the amount of years i’m reaching today. And no, I will not tell you how much it is, use the discount code and do the math’s if you are just curious ;)

This offer is only valid 2010-12-19 CET, note the timezone. Once we hit 2010-12-20 here in central Europe the offer is gone.

Discount code: OMGITSASPECIALDAY

PS: In case you are wondering about the state and future of my plugins…they are still working without any major problems with RapidWeaver 5.0. But i’m going to go through them all soon and fix some minor issues. DS.

No comments

T minus 24 hours

…and counting…

Stay tuned for something special!

Comments (2)

WP-Blog and WordPress 3.0

During the night (CET) WordPress 3.0 saw the light of day. This is a major update to WordPress that adds a lot of new functionality along with a much improved administration backend.

I’m not going to go into details about all the changes in WordPress 3.0. You can read about the release here. Or if you want to skip directly to the juicy new features you can go here.

But what about WP-Blog?
WP-Blog works fine with WordPress 3.0. There may be minor things that needs adjustments but WordPress 3.0 does not completely break WP-Blog :)

What about the inclusion of WordPress MU into WordPress 3.0?
WP-Blog did not work with WordPress MU before because it works in a very different way. I haven’t had time to look into this in WordPress 3.0 yet but I don’t expect this to have changed. So if you want to use WP-Blog you cannot use the MU feature in WordPress 3.0.

Problems?
If you discover something that is not working properly please contact me and don’t forget to include a link to your WP-Blog page so I can take a look at your page.

Comments (9)