WP-Blog v1.2.3

It’s time to update to WP-Blog v1.2.3.

Got an exception when publishing your WP-Blog page in RapidWeaver 6? Now is a good time to update :)

To see what is new in v1.2.3 check out the changelog.

This is a free update and requires RapidWeaver 5.4 or 6.x and OS X >= 10.7.

Go grab your copy now…

No comments

Leave a Reply

Du måste vara inloggad för att skriva en kommentar.