RapidWeaver 7

A little Elf told me that RapidWeaver 7 was just released :)

I know some of you have been wondering if WP-Blog and @stash will work with RapidWeaver 7…and the answer is…yes, they should work. If you download the latest versions they should work just fine. And if you notice something that isn’t working as it should…just drop me a mail and I will look at it.

My website has fallen behind a bit lately…and it might look like my plugins are not updated anymore. And some of that is true…I haven’t done much to my website in the recent years. But my main two plugins have been updated for RapidWeaver 6…and they will/should work just fine with RapidWeaver 7.

As a helper…here are the links to the latest versions of both @stash and WP-Blog:

No comments

Leave a Reply

Du måste vara inloggad för att skriva en kommentar.